troubleshooting: Can't get output sum mode to work


I can get everything on the "no shift" and "shift 1" menu to work (and both clocks) except for the output sum mode.  I haven't tried midi or any SD card stuff yet.  I record on both banks (me counting into a microphone) and playback both banks, then I press buttons 6 and 4 and the output mode just stays on normal summing (normal audio), at lease I'm assuming that it stays on normal mode because I don't hear any difference (I've tried 0-4 on the encoder).  I know both banks, the buttons and the encoder are working because the other functions all work great (including bit depth and granularity).  Is there a trick to getting sum mode to work? Could it be a component issue (wrong resistor value somewhere)? Anyone else having a similar issue?  Any suggestions would be greatly appreciate.   PS. Really enjoying using the granularity mode on speech (via a microphone) you can get these creepy rhythms going.




  • does the button work in normal mode for pause/ continue play?
  • Yes it does, I'm pretty sure that its not a button/encoder issue because the same buttons work fine when being used for other functions (and the encoder works fine when doing bit depth and encoding).  Does the output sum mode function work on yours?
  • I haven't finished mine yet. Got something in the way that I need to finish first. It's basically just the wiring everything else is done so I could try tomorrow
  • I have a prebuilt model and I am having exactly the same problem. In other words, all the buttons work, the encoder works, etc. but I cannot seem to get any change in behavior out of changing the output sum mode. Since I got mine preassembled, I am pretty sure that Todd tested it before it went out the door and every other feature I have tried seems to work. So, I can't help but wonder if I am doing something wrong! Anyone else figure out if this is working?
  • Huh. I'll test it out on my units and get back to you. More soon.
  • edited February 2015
    I am experiencing the same issue. All the other functions are working fine, except for output sum mode: I get no change. I built mine, though, so it could be my mistake, just no idea where.
    any news on this?
  • same problem here. I simply can't get the sum mode to change (pre built one)
  • With this many people this is almost certainly a software bug. I'll eyeball it. Thanks for checking in.
  • btw - I'm sending cc#22 now, and it does seem to be working through midi. Just confirming.
  • what's the test procedure? I glanced at it this morning and it seemed to work but I can double check
  • well, I (and I imagine others) couldn't follow the procedure in the manual and get any result at all. However, I followed it via the midi controller, and got a dramatic result.
  • ok. working now in the test I just did. Conclusion - user error in my case.
  • what mistake did you make? (for anyone else that may do it)
  • well, in trying to reconstruct....I may be mistaken in this, but i'm too lazy to go back and test this with the other shift/botton encoder combinations....

    I somehow, in trying to figure out how to get these combinations to work (the manual I think could be a little better in some places, though I love the humor in it) - i didn't realize that you had to hold down the shift key plus the relevant button while you turned the encoder. I think that I got this impression because I could swear that I got the granularity parameter to work without doing that. I had only started really digging into this in the last couple of days, so I stumbled a bit at first (had other incoming gear at the same time).

    so, when I held down both shift buttons, and the relevant button, and turned the encoder it worked.

    it also might be true - I should test this again, that it only works from bank 0. At least that seemed to be the case while I sent midi to control this parameter. I really like this one with midi - you can get some really glitchy sounds, or silence unexpectedly, which is really nice.

    can't wait for another session tonight. I'm really having fun with this thing. 
Sign In or Register to comment.