Is there a trick for loading samples from the SD card to a RAM bank when it is already loaded?

I boot up the WTPA2, go to SD menu mode and  select an SD sample, when I hit B1 it downloads to RAM perfectly every time 

BUT 

When I go to download another sample and hit B1  sometimes it downloads to RAM but mostly not when it already has a sample. i.e. that first sample just stays there. 
DO I have to wait a while? 
do I push and hold B1?
Do I just tap B1?
can I download it if the current sample is in playback mode or do I have to stop the playback ? 

I've read the manual and it is silent to this issue. At this point there is no consistent pattern to the problem. Any suggestions will help. 




Comments

  • You definitely have to stop playback. It also helps to wait a little while after pushing it before restarting and then maybe push it again and wait a while longer and maybe do a small sacrifice and prayer to Biggie while you wait.

    It would probably help to flash an LED or something when it is done. I'm gonna see about adding that to my firmware.
  • Yes now when I play back a sample from B0 I count it out and then download it with B1 and wait as long as the sample plus a bit....seems to be more reliable and YES I agree that a finished downloading LED flash would be a very nice add on , or even better a blinking LED while downloading that stopped when the sample was loaded in 
  • It's true that you cannot load RAM with SD card samples while playback is happening -- but are you saying there's something else going on too?
    Agree that some kind of acknowlegement of sample load / save on the LEDs would be a good idea.
  • but are you saying there's something else going on too

    Well nothing except maybe MIDI clock 
Sign In or Register to comment.